about summary refs log tree commit diff
path: root/src/libutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libutil/Makefile.am')
-rw-r--r--src/libutil/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/libutil/Makefile.am b/src/libutil/Makefile.am
index 46f0a048fe66..362a6e55cd76 100644
--- a/src/libutil/Makefile.am
+++ b/src/libutil/Makefile.am
@@ -1,11 +1,10 @@
 noinst_LIBRARIES = libutil.a
 
-libutil_a_SOURCES = util.cc hash.cc archive.cc md5.c aterm.cc
+libutil_a_SOURCES = util.cc util.hh hash.cc hash.hh \
+ archive.cc archive.hh md5.c md5.h aterm.cc aterm.hh
 
 AM_CXXFLAGS = -DSYSTEM=\"@host@\" -Wall -I.. -I../../externals/inst/include
 
-EXTRA_DIST = *.hh *.h
-
 check_PROGRAMS = test-aterm
 
 test_aterm_SOURCES = test-aterm.cc