about summary refs log tree commit diff
path: root/src/libutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libutil/Makefile.am')
-rw-r--r--src/libutil/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/libutil/Makefile.am b/src/libutil/Makefile.am
index 8fab0c5b0555..513d8ecf5eb8 100644
--- a/src/libutil/Makefile.am
+++ b/src/libutil/Makefile.am
@@ -2,7 +2,8 @@ lib_LTLIBRARIES = libutil.la
 
 libutil_la_SOURCES = util.cc util.hh hash.cc hash.hh \
  archive.cc archive.hh aterm.cc aterm.hh \
- aterm-map.cc aterm-map.hh
+ aterm-map.cc aterm-map.hh \
+ xml-writer.cc xml-writer.hh
 
 if !HAVE_OPENSSL
 libutil_la_SOURCES += \