about summary refs log tree commit diff
path: root/src/libstore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libstore/Makefile.am')
-rw-r--r--src/libstore/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/libstore/Makefile.am b/src/libstore/Makefile.am
index 515311efac78..209a1e69291c 100644
--- a/src/libstore/Makefile.am
+++ b/src/libstore/Makefile.am
@@ -1,12 +1,12 @@
 pkglib_LTLIBRARIES = libstore.la
 
 libstore_la_SOURCES = \
- store.cc derivations.cc build.cc misc.cc globals.cc db.cc \
- references.cc pathlocks.cc gc.cc 
+ store-api.cc local-store.cc derivations.cc build.cc misc.cc globals.cc \
+ db.cc references.cc pathlocks.cc gc.cc 
 
 pkginclude_HEADERS = \
- store.hh derivations.hh build.hh misc.hh globals.hh db.hh \
- references.hh pathlocks.hh gc.hh 
+ store-api.hh local-store.cc derivations.hh build.hh misc.hh globals.hh \
+ db.hh references.hh pathlocks.hh gc.hh 
 
 libstore_la_LIBADD = ../libutil/libutil.la ../boost/format/libformat.la