about summary refs log tree commit diff
path: root/src/libstore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libstore/Makefile.am')
-rw-r--r--src/libstore/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libstore/Makefile.am b/src/libstore/Makefile.am
index 2f8bb72da37b..e7d6834990e2 100644
--- a/src/libstore/Makefile.am
+++ b/src/libstore/Makefile.am
@@ -15,7 +15,7 @@ libstore_la_LIBADD = ../libutil/libutil.la ../boost/format/libformat.la \
 
 BUILT_SOURCES = derivations-ast.cc derivations-ast.hh
 
-EXTRA_DIST = derivations-ast.def derivations-ast.cc
+EXTRA_DIST = derivations-ast.def derivations-ast.cc schema.sql
 
 AM_CXXFLAGS = -Wall \
  -I$(srcdir)/.. ${aterm_include} ${sqlite_include} -I$(srcdir)/../libutil