about summary refs log tree commit diff
path: root/src/libstore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libstore/Makefile.am')
-rw-r--r--src/libstore/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libstore/Makefile.am b/src/libstore/Makefile.am
index 472b1b079313..b365f57c682e 100644
--- a/src/libstore/Makefile.am
+++ b/src/libstore/Makefile.am
@@ -1,7 +1,7 @@
 noinst_LIBRARIES = libstore.a
 
 libstore_a_SOURCES = \
- store.cc expr.cc normalise.cc exec.cc \
+ store.cc storeexpr.cc normalise.cc exec.cc \
  globals.cc db.cc references.cc pathlocks.cc
 
 AM_CXXFLAGS = -DSYSTEM=\"@host@\" -Wall \