about summary refs log tree commit diff
path: root/src/bsdiff-4.3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/bsdiff-4.3/Makefile.am')
-rw-r--r--src/bsdiff-4.3/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/bsdiff-4.3/Makefile.am b/src/bsdiff-4.3/Makefile.am
new file mode 100644
index 0000000000..4b3af07837
--- /dev/null
+++ b/src/bsdiff-4.3/Makefile.am
@@ -0,0 +1,11 @@
+libexec_PROGRAMS = bsdiff bspatch
+
+bsdiff_SOURCES = bsdiff.c
+
+bsdiff_LDADD = ${bzip2_lib}
+
+bspatch_SOURCES = bspatch.c
+
+bspatch_LDADD = ${bzip2_lib}
+
+AM_CFLAGS = -O3 ${bzip2_include}