about summary refs log tree commit diff
path: root/src/bsdiff-4.3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/bsdiff-4.3/Makefile.am')
-rw-r--r--src/bsdiff-4.3/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/bsdiff-4.3/Makefile.am b/src/bsdiff-4.3/Makefile.am
index 4b3af0783708..57970bc55c01 100644
--- a/src/bsdiff-4.3/Makefile.am
+++ b/src/bsdiff-4.3/Makefile.am
@@ -1,3 +1,5 @@
+EXTRA_DIST = compat-include
+
 libexec_PROGRAMS = bsdiff bspatch
 
 bsdiff_SOURCES = bsdiff.c
@@ -8,4 +10,4 @@ bspatch_SOURCES = bspatch.c
 
 bspatch_LDADD = ${bzip2_lib}
 
-AM_CFLAGS = -O3 ${bzip2_include}
+AM_CFLAGS = -O3 ${bzip2_include} ${bsddiff_compat_include}