about summary refs log tree commit diff
path: root/src/boost/format/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/boost/format/Makefile.am')
-rw-r--r--src/boost/format/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/boost/format/Makefile.am b/src/boost/format/Makefile.am
index 39bc6fe07e79..13e23d315da8 100644
--- a/src/boost/format/Makefile.am
+++ b/src/boost/format/Makefile.am
@@ -1,8 +1,12 @@
 pkglib_LTLIBRARIES = libformat.la
 
 libformat_la_SOURCES = format_implementation.cc free_funcs.cc \
- parsing.cc exceptions.hpp feed_args.hpp format_class.hpp \
+ parsing.cc 
+
+pkginclude_HEADERS = exceptions.hpp feed_args.hpp format_class.hpp \
  format_fwd.hpp group.hpp internals.hpp internals_fwd.hpp \
  macros_default.hpp
 
+pkgincludedir = ${includedir}/nix/boost/format
+
 AM_CXXFLAGS = -Wall -I$(srcdir)/../..