about summary refs log tree commit diff
path: root/src/boost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/boost/Makefile.am')
-rw-r--r--src/boost/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/boost/Makefile.am b/src/boost/Makefile.am
index 9ea79c660cf7..d729de980f42 100644
--- a/src/boost/Makefile.am
+++ b/src/boost/Makefile.am
@@ -1,3 +1,5 @@
 SUBDIRS = format
 
-EXTRA_DIST = format.hpp
+EXTRA_DIST = assert.hpp checked_delete.hpp format.hpp \
+ shared_ptr.hpp throw_exception.hpp \
+ detail/shared_count.hpp detail/workaround.hpp