about summary refs log tree commit diff
path: root/src/boost/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/boost/Makefile.am')
-rw-r--r--src/boost/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/boost/Makefile.am b/src/boost/Makefile.am
index d729de980f42..9fc27cc7eca5 100644
--- a/src/boost/Makefile.am
+++ b/src/boost/Makefile.am
@@ -1,5 +1,6 @@
 SUBDIRS = format
 
 EXTRA_DIST = assert.hpp checked_delete.hpp format.hpp \
- shared_ptr.hpp throw_exception.hpp \
+ shared_ptr.hpp weak_ptr.hpp throw_exception.hpp \
+ enable_shared_from_this.hpp \
  detail/shared_count.hpp detail/workaround.hpp