about summary refs log tree commit diff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a3cd46ca2723..7d12719ac4db 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = nix
+bin_PROGRAMS = nix fix
 check_PROGRAMS = test
 
 AM_CXXFLAGS = -DSYSTEM=\"@host@\" -Wall -I..
@@ -6,6 +6,9 @@ AM_CXXFLAGS = -DSYSTEM=\"@host@\" -Wall -I..
 nix_SOURCES = nix.cc shared.cc
 nix_LDADD = libnix.a -ldb_cxx-4 -lATerm
 
+fix_SOURCES = fix.cc shared.cc
+fix_LDADD = libnix.a -ldb_cxx-4 -lATerm
+
 TESTS = test
 
 test_SOURCES = test.cc