about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix13
1 files changed, 0 insertions, 13 deletions
diff --git a/shell.nix b/shell.nix
deleted file mode 100644
index 674ae1da08b7..000000000000
--- a/shell.nix
+++ /dev/null
@@ -1,13 +0,0 @@
-{ pkgs, ... }:
-
-pkgs.mkShell rec {
-  buildInputs = [];
-  # TODO(wpcarro): How does pkgs.mkShell handle exported and non-exported
-  # variable definitions?
-  BRIEFCASE = builtins.toPath ~/briefcase;
-  DEPOT = builtins.toPath ~/depot;
-  NIXPKGS = builtins.toPath ~/nixpkgs;
-  NIX_PATH="nixpkgs=${NIXPKGS}:depot=${DEPOT}:briefcase=${BRIEFCASE}";
-  DESKTOP = "zeno.lon.corp.google.com";
-  LAPTOP = "seneca";
-}