about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
index 3a5a4ef9ecc5..96c18c8e9f90 100644
--- a/shell.nix
+++ b/shell.nix
@@ -3,6 +3,11 @@ let
 in pkgs.mkShell {
   buildInputs = with pkgs; [
     (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [
+      hpkgs.servant-server
+      hpkgs.aeson
+      hpkgs.resource-pool
+      hpkgs.sqlite-simple
+      hpkgs.warp
     ]))
   ];
 }