about summary refs log tree commit diff
path: root/services/tazblog/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'services/tazblog/shell.nix')
-rw-r--r--services/tazblog/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/services/tazblog/shell.nix b/services/tazblog/shell.nix
index 196ffc983a34..021c3db31d31 100644
--- a/services/tazblog/shell.nix
+++ b/services/tazblog/shell.nix
@@ -7,5 +7,5 @@ let tazblog = import ./tazblog.nix;
     ghc = pkgs.ghc.withPackages(p: map (x: p."${x}") depNames);
 in pkgs.stdenv.mkDerivation {
   name = "shell";
-  buildInputs = [ ghc ];
+  buildInputs = [ ghc pkgs.hlint ];
 }