about summary refs log tree commit diff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 2c27f832eda9..e16b36d6112f 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,7 +1,8 @@
 bin_SCRIPTS = nix-collect-garbage \
   nix-pull nix-push nix-prefetch-url \
   nix-install-package nix-channel nix-build \
-  nix-pack-closure nix-unpack-closure
+  nix-pack-closure nix-unpack-closure \
+  nix-copy-closure
 
 noinst_SCRIPTS = nix-profile.sh generate-patches.pl find-runtime-roots.pl
 
@@ -30,4 +31,5 @@ EXTRA_DIST = nix-collect-garbage.in \
   download-using-manifests.pl.in \
   generate-patches.pl.in \
   nix-pack-closure.in nix-unpack-closure.in \
+  nix-copy-closure.in \
   find-runtime-roots.pl.in