about summary refs log tree commit diff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 740110d4c1af..428d3fa6985a 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,6 +1,7 @@
 bin_SCRIPTS = nix-collect-garbage \
   nix-pull nix-push nix-prefetch-url \
-  nix-install-package nix-channel nix-build
+  nix-install-package nix-channel nix-build \
+  nix-pack-closure nix-unpack-closure
 
 noinst_SCRIPTS = nix-profile.sh generate-patches.pl
 
@@ -23,4 +24,5 @@ EXTRA_DIST = nix-collect-garbage.in \
   readmanifest.pm.in \
   nix-build.in \
   download-using-manifests.pl.in \
-  generate-patches.pl.in
+  generate-patches.pl.in \
+  nix-pack-closure.in nix-unpack-closure.in