about summary refs log tree commit diff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index d4fa169bd25f..8a933fe95bbe 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -12,8 +12,6 @@ install-exec-local: readmanifest.pm
 	$(INSTALL) -d $(DESTDIR)$(libexecdir)/nix
 	$(INSTALL_DATA) readmanifest.pm $(DESTDIR)$(libexecdir)/nix 
 	$(INSTALL) -d $(DESTDIR)$(sysconfdir)/nix
-# !!! don't overwrite local modifications
-	$(INSTALL_DATA) prebuilts.conf $(DESTDIR)$(sysconfdir)/nix/prebuilts.conf
 
 include ../substitute.mk
 
@@ -21,5 +19,5 @@ EXTRA_DIST = nix-collect-garbage.in \
   nix-pull.in nix-push.in nix-profile.sh.in \
   nix-prefetch-url.in nix-install-package.in \
   nix-channel.in \
-  prebuilts.conf readmanifest.pm.in \
+  readmanifest.pm.in \
   nix-build.in