about summary refs log tree commit diff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 35bb926af6d0..94df32b249e6 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,5 +1,6 @@
 bin_SCRIPTS = nix-collect-garbage \
- nix-pull nix-push nix-prefetch-url
+ nix-pull nix-push nix-prefetch-url \
+ nix-install-package
 
 noinst_SCRIPTS = nix-profile.sh
 
@@ -12,8 +13,8 @@ install-exec-local:
 
 include ../substitute.mk
 
-EXTRA_DIST = nix-switch.in nix-collect-garbage.in \
+EXTRA_DIST = nix-collect-garbage.in \
  nix-pull.in nix-push.in nix-profile.sh.in \
- nix-prefetch-url.in \
+ nix-prefetch-url.in nix-install-package.in \
  prebuilts.conf