about summary refs log tree commit diff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index e79db31b7c22..50975ab274b1 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -2,7 +2,7 @@ bin_SCRIPTS = nix-collect-garbage \
   nix-pull nix-push nix-prefetch-url \
   nix-install-package nix-channel nix-build \
   nix-pack-closure nix-unpack-closure \
-  nix-copy-closure
+  nix-copy-closure nix-reduce-build
 
 noinst_SCRIPTS = nix-profile.sh generate-patches.pl \
   find-runtime-roots.pl build-remote.pl
@@ -35,4 +35,5 @@ EXTRA_DIST = nix-collect-garbage.in \
   nix-pack-closure.in nix-unpack-closure.in \
   nix-copy-closure.in \
   find-runtime-roots.pl.in \
-  build-remote.pl.in
+  build-remote.pl.in \
+  nix-reduce-build.in