about summary refs log tree commit diff
path: root/scratch/deepmind/part_two/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'scratch/deepmind/part_two/shell.nix')
-rw-r--r--scratch/deepmind/part_two/shell.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/scratch/deepmind/part_two/shell.nix b/scratch/deepmind/part_two/shell.nix
index 606dd7167f7c..65de884696d0 100644
--- a/scratch/deepmind/part_two/shell.nix
+++ b/scratch/deepmind/part_two/shell.nix
@@ -1,6 +1,6 @@
-{ pkgs ? import <nixpkgs> {}, ... }:
-
-pkgs.mkShell {
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
   buildInputs = with pkgs; [
     nodejs
     python3