about summary refs log tree commit diff
path: root/scratch/deepmind/part_two/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'scratch/deepmind/part_two/shell.nix')
-rw-r--r--scratch/deepmind/part_two/shell.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/scratch/deepmind/part_two/shell.nix b/scratch/deepmind/part_two/shell.nix
index 65de884696d0..6080171bb835 100644
--- a/scratch/deepmind/part_two/shell.nix
+++ b/scratch/deepmind/part_two/shell.nix
@@ -1,5 +1,6 @@
 let
-  pkgs = import <nixpkgs> {};
+  briefcase = import <briefcase> {};
+  pkgs = briefcase.third_party.pkgs;
 in pkgs.mkShell {
   buildInputs = with pkgs; [
     nodejs