about summary refs log tree commit diff
path: root/scratch/brilliant/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'scratch/brilliant/shell.nix')
-rw-r--r--scratch/brilliant/shell.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/scratch/brilliant/shell.nix b/scratch/brilliant/shell.nix
new file mode 100644
index 000000000000..58a2e9a6a573
--- /dev/null
+++ b/scratch/brilliant/shell.nix
@@ -0,0 +1,9 @@
+let
+  pkgs = import /home/wpcarro/nixpkgs {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [
+      optparse-applicative
+    ]))
+  ];
+}