about summary refs log tree commit diff
path: root/scratch/brilliant/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'scratch/brilliant/shell.nix')
-rw-r--r--scratch/brilliant/shell.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/scratch/brilliant/shell.nix b/scratch/brilliant/shell.nix
index be1ecf3ca77f..02d69d3be01b 100644
--- a/scratch/brilliant/shell.nix
+++ b/scratch/brilliant/shell.nix
@@ -1,5 +1,9 @@
 let
-  pkgs = import /home/wpcarro/nixpkgs {};
+  pkgs = import (builtins.fetchGit {
+    url = "https://github.com/NixOS/nixpkgs-channels";
+    ref = "nixos-20.03";
+    rev = "afa9ca61924f05aacfe495a7ad0fd84709d236cc";
+  }) {};
 in pkgs.mkShell {
   buildInputs = with pkgs; [
     (haskellPackages.ghcWithPackages (hpkgs: with hpkgs; [