about summary refs log tree commit diff
path: root/sandbox/covid-uk/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'sandbox/covid-uk/shell.nix')
-rw-r--r--sandbox/covid-uk/shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/sandbox/covid-uk/shell.nix b/sandbox/covid-uk/shell.nix
new file mode 100644
index 000000000000..38df7d4e8508
--- /dev/null
+++ b/sandbox/covid-uk/shell.nix
@@ -0,0 +1,8 @@
+let
+  pkgs = import <nixpkgs> {};
+in pkgs.mkShell {
+  buildInputs = with pkgs; [
+    yarn
+    nodejs
+  ];
+}