about summary refs log tree commit diff
path: root/ops/yandex-cloud-rs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ops/yandex-cloud-rs/Cargo.toml')
-rw-r--r--ops/yandex-cloud-rs/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/ops/yandex-cloud-rs/Cargo.toml b/ops/yandex-cloud-rs/Cargo.toml
new file mode 100644
index 000000000000..c476421dc712
--- /dev/null
+++ b/ops/yandex-cloud-rs/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "yandex-cloud"
+description = "Generated gRPC clients for the Yandex Cloud API"
+version = "2023.4.24"
+edition = "2021"
+
+[dependencies]
+prost = "0.11"
+prost-types = "0.11"
+
+[dependencies.tonic]
+version = "0.9"
+features = [ "tls", "tls-roots", "gzip" ]
+
+[build-dependencies]
+tonic-build = "0.9"
+walkdir = "2.3.3"