about summary refs log tree commit diff
path: root/ops/sync-gcsr/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/sync-gcsr/default.nix')
-rw-r--r--ops/sync-gcsr/default.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/ops/sync-gcsr/default.nix b/ops/sync-gcsr/default.nix
new file mode 100644
index 0000000000..114ff221be
--- /dev/null
+++ b/ops/sync-gcsr/default.nix
@@ -0,0 +1,10 @@
+{ pkgs, ... }:
+
+pkgs.buildGo.program {
+  name = "sync-gcsr";
+  srcs = [ ./main.go ];
+
+  deps = with pkgs.third_party; map (p: p.gopkg) [
+    gopkgs."gopkg.in".src-d.go-git
+  ];
+}