about summary refs log tree commit diff
path: root/ops/pipelines/depot.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/pipelines/depot.nix')
-rw-r--r--ops/pipelines/depot.nix9
1 files changed, 1 insertions, 8 deletions
diff --git a/ops/pipelines/depot.nix b/ops/pipelines/depot.nix
index 232d229b90..036ddada0e 100644
--- a/ops/pipelines/depot.nix
+++ b/ops/pipelines/depot.nix
@@ -11,17 +11,10 @@ let
     label = ":water_buffalo:";
   };
 
-  # Formatting check which validates that all supported auto-formatted
-  # files are formatted correctly. See //tools/depotfmt for details.
-  depotfmtCheck = {
-    command = "${depot.tools.depotfmt.check}";
-    label = ":evergreen_tree: (tools/depotfmt)";
-  };
-
   pipeline = depot.nix.buildkite.mkPipeline {
     headBranch = "refs/heads/canon";
     drvTargets = depot.ci.targets;
-    additionalSteps = [ depotfmtCheck protoCheck ];
+    additionalSteps = [ protoCheck ];
 
     parentTargetMap = if (externalArgs ? parentTargetMap)
       then builtins.fromJSON (builtins.readFile externalArgs.parentTargetMap)