about summary refs log tree commit diff
path: root/ops/mq_cli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ops/mq_cli/Cargo.toml')
-rw-r--r--ops/mq_cli/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/ops/mq_cli/Cargo.toml b/ops/mq_cli/Cargo.toml
new file mode 100644
index 0000000000..816a370759
--- /dev/null
+++ b/ops/mq_cli/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "mq_cli"
+description = "CLI tool for accessing POSIX message queues (mq_overview(7))"
+license = "MIT"
+version = "3773.0.0"
+authors = ["Vincent Ambo <tazjin@tvl.su>"]
+homepage = "https://cs.tvl.fyi/depot/-/tree/ops/mq_cli"
+repository = "https://code.tvl.fyi/depot.git:/ops/mq_cli.git"
+
+[dependencies]
+clap = "2.34"
+libc = "0.2"
+nix = "0.23"
+posix_mq = "3771.0.0"