about summary refs log tree commit diff
path: root/ops/modules/quassel.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/modules/quassel.nix')
-rw-r--r--ops/modules/quassel.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/ops/modules/quassel.nix b/ops/modules/quassel.nix
index 9c8692629a..4a0b64ffc1 100644
--- a/ops/modules/quassel.nix
+++ b/ops/modules/quassel.nix
@@ -8,7 +8,8 @@ let
     enableDaemon = true;
     withKDE = false;
   };
-in {
+in
+{
   options.services.depot.quassel = with lib; {
     enable = mkEnableOption "Quassel IRC daemon";
 
@@ -70,7 +71,7 @@ in {
         group = "quassel";
       };
 
-      groups.quassel = {};
+      groups.quassel = { };
     };
   };
 }