about summary refs log tree commit diff
path: root/ops/modules/automatic-gc.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/modules/automatic-gc.nix')
-rw-r--r--ops/modules/automatic-gc.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/ops/modules/automatic-gc.nix b/ops/modules/automatic-gc.nix
index 504408a924..6347857210 100644
--- a/ops/modules/automatic-gc.nix
+++ b/ops/modules/automatic-gc.nix
@@ -22,7 +22,7 @@ let
       echo "Have ''${AVAILABLE_KIB} KiB, but want ''${MIN_THRESHOLD_KIB} KiB."
       echo "Triggering Nix garbage collection up to ''${MAX_FREED_BYTES} bytes."
       set -x
-      nix-collect-garbage \
+      ${config.nix.package}/bin/nix-collect-garbage \
         --delete-older-than "''${GEN_THRESHOLD}" \
         --max-freed "''${MAX_FREED_BYTES}"
     else