about summary refs log tree commit diff
path: root/ops/machines/whitby/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/machines/whitby/default.nix')
-rw-r--r--ops/machines/whitby/default.nix18
1 files changed, 13 insertions, 5 deletions
diff --git a/ops/machines/whitby/default.nix b/ops/machines/whitby/default.nix
index 22d85b763b..dbee33aa3f 100644
--- a/ops/machines/whitby/default.nix
+++ b/ops/machines/whitby/default.nix
@@ -445,24 +445,32 @@ in {
 
   services.fail2ban.enable = true;
 
-  environment.systemPackages = with pkgs; [
+  environment.systemPackages = (with pkgs; [
+    alacritty.terminfo
+    bat
     bb
     curl
     direnv
     emacs-nox
+    fd
+    foot.terminfo
     git
     htop
+    hyperfine
     jq
+    kitty.terminfo
     nano
+    nvd
     ripgrep
     rxvt_unicode.terminfo
-    foot.terminfo
-    kitty.terminfo
-    alacritty.terminfo
+    tree
+    unzip
     vim
     zfs
     zfstools
-  ];
+  ]) ++ (with depot; [
+    ops.deploy-whitby
+  ]);
 
   services.journaldriver = {
     enable = true;