about summary refs log tree commit diff
path: root/ops/machines/whitby/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'ops/machines/whitby/default.nix')
-rw-r--r--ops/machines/whitby/default.nix40
1 files changed, 20 insertions, 20 deletions
diff --git a/ops/machines/whitby/default.nix b/ops/machines/whitby/default.nix
index df280b96f7..554caa6642 100644
--- a/ops/machines/whitby/default.nix
+++ b/ops/machines/whitby/default.nix
@@ -6,26 +6,26 @@ let
   inherit (lib) range;
 in lib.fix(self: {
   imports = [
-    "${depot.depotPath}/ops/modules/clbot.nix"
-    "${depot.depotPath}/ops/modules/irccat.nix"
-    "${depot.depotPath}/ops/modules/monorepo-gerrit.nix"
-    "${depot.depotPath}/ops/modules/panettone.nix"
-    "${depot.depotPath}/ops/modules/paroxysm.nix"
-    "${depot.depotPath}/ops/modules/smtprelay.nix"
-    "${depot.depotPath}/ops/modules/sourcegraph.nix"
-    "${depot.depotPath}/ops/modules/tvl-buildkite.nix"
-    "${depot.depotPath}/ops/modules/tvl-slapd/default.nix"
-    "${depot.depotPath}/ops/modules/tvl-sso/default.nix"
-    "${depot.depotPath}/ops/modules/www/b.tvl.fyi.nix"
-    "${depot.depotPath}/ops/modules/www/cache.tvl.su.nix"
-    "${depot.depotPath}/ops/modules/www/cl.tvl.fyi.nix"
-    "${depot.depotPath}/ops/modules/www/code.tvl.fyi.nix"
-    "${depot.depotPath}/ops/modules/www/cs.tvl.fyi.nix"
-    "${depot.depotPath}/ops/modules/www/login.tvl.fyi.nix"
-    "${depot.depotPath}/ops/modules/www/tazj.in.nix"
-    "${depot.depotPath}/ops/modules/www/todo.tvl.fyi.nix"
-    "${depot.depotPath}/ops/modules/www/tvl.fyi.nix"
-    "${depot.depotPath}/ops/modules/www/wigglydonke.rs.nix"
+    "${depot.path}/ops/modules/clbot.nix"
+    "${depot.path}/ops/modules/irccat.nix"
+    "${depot.path}/ops/modules/monorepo-gerrit.nix"
+    "${depot.path}/ops/modules/panettone.nix"
+    "${depot.path}/ops/modules/paroxysm.nix"
+    "${depot.path}/ops/modules/smtprelay.nix"
+    "${depot.path}/ops/modules/sourcegraph.nix"
+    "${depot.path}/ops/modules/tvl-buildkite.nix"
+    "${depot.path}/ops/modules/tvl-slapd/default.nix"
+    "${depot.path}/ops/modules/tvl-sso/default.nix"
+    "${depot.path}/ops/modules/www/b.tvl.fyi.nix"
+    "${depot.path}/ops/modules/www/cache.tvl.su.nix"
+    "${depot.path}/ops/modules/www/cl.tvl.fyi.nix"
+    "${depot.path}/ops/modules/www/code.tvl.fyi.nix"
+    "${depot.path}/ops/modules/www/cs.tvl.fyi.nix"
+    "${depot.path}/ops/modules/www/login.tvl.fyi.nix"
+    "${depot.path}/ops/modules/www/tazj.in.nix"
+    "${depot.path}/ops/modules/www/todo.tvl.fyi.nix"
+    "${depot.path}/ops/modules/www/tvl.fyi.nix"
+    "${depot.path}/ops/modules/www/wigglydonke.rs.nix"
     "${pkgs.path}/nixos/modules/services/web-apps/gerrit.nix"
   ];