about summary refs log tree commit diff
path: root/net/crimp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/crimp/Cargo.toml')
-rw-r--r--net/crimp/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/net/crimp/Cargo.toml b/net/crimp/Cargo.toml
new file mode 100644
index 0000000000..1e529cfadc
--- /dev/null
+++ b/net/crimp/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "crimp"
+description = "Higher-level Rust API for cURL bindings"
+version = "4087.0.0"
+authors = ["Vincent Ambo <tazjin@tvl.su>"]
+keywords = [ "http", "curl" ]
+categories = [ "api-bindings" ]
+license = "GPL-3.0-or-later"
+homepage = "https://code.tvl.fyi/about/net/crimp"
+repository = "https://code.tvl.fyi/depot.git:/net/crimp.git"
+
+
+[features]
+default = [ "json" ]
+json = [ "serde", "serde_json"]
+
+[dependencies]
+curl = "0.4"
+serde = { version = "1.0", optional = true }
+serde_json = { version = "1.0", optional = true }