about summary refs log tree commit diff
path: root/make/examples/simple-header/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'make/examples/simple-header/default.nix')
-rw-r--r--make/examples/simple-header/default.nix11
1 files changed, 0 insertions, 11 deletions
diff --git a/make/examples/simple-header/default.nix b/make/examples/simple-header/default.nix
deleted file mode 100644
index e943471aaa4c..000000000000
--- a/make/examples/simple-header/default.nix
+++ /dev/null
@@ -1,11 +0,0 @@
-let {
-
-  inherit (import ../../lib) compileC link;
-
-  hello = link {objects = compileC {
-    main = ./hello.c;
-    localIncludes = [ [./hello.h "hello.h"] ];
-  };};
-
-  body = [hello];
-}