about summary refs log tree commit diff
path: root/make/examples/not-so-simple-header/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'make/examples/not-so-simple-header/default.nix')
-rw-r--r--make/examples/not-so-simple-header/default.nix14
1 files changed, 0 insertions, 14 deletions
diff --git a/make/examples/not-so-simple-header/default.nix b/make/examples/not-so-simple-header/default.nix
deleted file mode 100644
index 61ded57c82bb..000000000000
--- a/make/examples/not-so-simple-header/default.nix
+++ /dev/null
@@ -1,14 +0,0 @@
-let {
-
-  inherit (import ../../lib) compileC link;
-
-  hello = link {programName = "hello"; objects = compileC {
-    main = ./foo/hello.c;
-    localIncludes = [
-      [./foo/fnord/indirect.h "fnord/indirect.h"]
-      [./bar/hello.h "fnord/../../bar/hello.h"]
-    ];
-  };};
-
-  body = [hello];
-}