about summary refs log tree commit diff
path: root/lisp/klatre/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lisp/klatre/default.nix')
-rw-r--r--lisp/klatre/default.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/lisp/klatre/default.nix b/lisp/klatre/default.nix
new file mode 100644
index 0000000000..2c7bb6490a
--- /dev/null
+++ b/lisp/klatre/default.nix
@@ -0,0 +1,14 @@
+{ depot, ... }:
+
+depot.nix.buildLisp.library {
+  name = "klatre";
+
+  deps = with depot.third_party.lisp; [
+    local-time
+  ];
+
+  srcs = [
+    ./package.lisp
+    ./klatre.lisp
+  ];
+}