about summary refs log tree commit diff
path: root/home/modules/lib/cloneRepo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/modules/lib/cloneRepo.nix')
-rw-r--r--home/modules/lib/cloneRepo.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/home/modules/lib/cloneRepo.nix b/home/modules/lib/cloneRepo.nix
index 50f6ca2d3d01..3f39ad57bd4c 100644
--- a/home/modules/lib/cloneRepo.nix
+++ b/home/modules/lib/cloneRepo.nix
@@ -50,7 +50,7 @@ with lib;
     home.activation =
       mapAttrs
       (_: {
-        url, path, github, onClone, after
+        url, path, github, onClone, after, ...
       }:
         let repoURL = if isNull url then "git@github.com:${github}" else url;
         in hm.dag.entryAfter (["writeBoundary"] ++ after) ''