about summary refs log tree commit diff
path: root/home/machines/chupacabra.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/machines/chupacabra.nix')
-rw-r--r--home/machines/chupacabra.nix8
1 files changed, 7 insertions, 1 deletions
diff --git a/home/machines/chupacabra.nix b/home/machines/chupacabra.nix
index 69d1c604a63a..06b0d21567bb 100644
--- a/home/machines/chupacabra.nix
+++ b/home/machines/chupacabra.nix
@@ -4,12 +4,16 @@ let
 in {
   imports = [
     ../platforms/linux.nix
-
     ../modules/common.nix
     ../modules/games.nix
     ../modules/rtlsdr.nix
+
+    ~/code/urb/urbos/home
   ];
 
+  # for when hacking
+  programs.home-manager.path = "/home/grfn/code/home-manager";
+
   system.machine = {
     wirelessInterface = "wlp59s0";
     i3FontSize = 9;
@@ -36,4 +40,6 @@ in {
       );
     };
   };
+
+  urbint.projectPath = "code/urb";
 }