about summary refs log tree commit diff
path: root/fun/watchblob/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/watchblob/default.nix')
-rw-r--r--fun/watchblob/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/fun/watchblob/default.nix b/fun/watchblob/default.nix
index 51f14ab163..dc32e4d1ce 100644
--- a/fun/watchblob/default.nix
+++ b/fun/watchblob/default.nix
@@ -1,13 +1,13 @@
-{ pkgs, ... }:
+{ depot, ... }:
 
-pkgs.buildGo.program {
+depot.nix.buildGo.program {
   name = "watchblob";
   srcs = [
     ./main.go
     ./urls.go
   ];
 
-  deps = with pkgs.third_party; [
+  deps = with depot.third_party; [
     gopkgs."golang.org".x.crypto.ssh.terminal.gopkg
   ];
 }