about summary refs log tree commit diff
path: root/fun/uggc/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/uggc/default.nix')
-rw-r--r--fun/uggc/default.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/fun/uggc/default.nix b/fun/uggc/default.nix
new file mode 100644
index 0000000000..398e7b6ffe
--- /dev/null
+++ b/fun/uggc/default.nix
@@ -0,0 +1,14 @@
+{ depot, ... }@args:
+
+let
+  gopkgs = depot.third_party.gopkgs;
+in
+depot.nix.buildGo.program {
+  name = "uggc";
+  srcs = [
+    ./main.go
+  ];
+  deps = [
+    gopkgs."github.com".pkg.browser.gopkg
+  ];
+}