about summary refs log tree commit diff
path: root/fun/paroxysm/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'fun/paroxysm/default.nix')
-rw-r--r--fun/paroxysm/default.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/fun/paroxysm/default.nix b/fun/paroxysm/default.nix
new file mode 100644
index 0000000000..e4ce4df1ae
--- /dev/null
+++ b/fun/paroxysm/default.nix
@@ -0,0 +1,14 @@
+{ depot, pkgs, ... }:
+
+depot.third_party.naersk.buildPackage {
+  name = "paroxysm";
+  version = "0.0.2";
+  src = ./.;
+
+  buildInputs = with pkgs; [
+    openssl
+    pkgconfig
+    postgresql.lib
+    curl
+  ];
+}