about summary refs log tree commit diff
path: root/finito-postgres/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'finito-postgres/Cargo.toml')
-rw-r--r--finito-postgres/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/finito-postgres/Cargo.toml b/finito-postgres/Cargo.toml
new file mode 100644
index 000000000000..c9f8476dbdc6
--- /dev/null
+++ b/finito-postgres/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "finito-postgres"
+version = "0.1.0"
+authors = ["Vincent Ambo <vincent@aprila.no>"]
+
+[dependencies]
+chrono = "0.4"
+serde = "1.0"
+serde_json = "1.0"
+postgres-derive = "0.3"
+
+[dependencies.postgres]
+version = "0.15"
+features = [ "with-uuid", "with-chrono", "with-serde_json" ]
+
+[dependencies.uuid]
+version = "0.5"
+features = [ "v4" ]
+
+[dependencies.finito]
+path = "../finito-core"