about summary refs log tree commit diff
path: root/externals/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'externals/Makefile.am')
-rw-r--r--externals/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/externals/Makefile.am b/externals/Makefile.am
index f08912c1f0e9..0e5cc97020cd 100644
--- a/externals/Makefile.am
+++ b/externals/Makefile.am
@@ -93,7 +93,8 @@ build-bzip2: have-bzip2
 	touch build-bzip2
 
 install:
-	cp $(bzip2_bin_test)/bzip2 $(bzip2_bin_test)/bunzip2 ${bzip2_bin}
+	mkdir -p ${bzip2_bin}
+	$(INSTALL_PROGRAM) $(bzip2_bin_test)/bzip2 $(bzip2_bin_test)/bunzip2 ${bzip2_bin}
 endif