about summary refs log tree commit diff
path: root/externals/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'externals/Makefile.am')
-rw-r--r--externals/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/externals/Makefile.am b/externals/Makefile.am
index 94d075652c07..08c6d0f9c84e 100644
--- a/externals/Makefile.am
+++ b/externals/Makefile.am
@@ -56,7 +56,8 @@ else
 build-aterm: have-aterm
 	(pfx=`pwd` && \
 	cd $(ATERM) && \
-	CC="$(CC)" ./configure --prefix=$$pfx/inst-aterm && \
+	CC="$(CC)" ./configure --prefix=$$pfx/inst-aterm \
+	  --disable-shared --enable-static CFLAGS=-O1 && \
 	$(MAKE) && \
 	$(MAKE) install)
 	touch build-aterm