about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index 5c93e9501e..fcd83d07ad 100644
--- a/default.nix
+++ b/default.nix
@@ -20,7 +20,7 @@ let
   # Create a readTree filter disallowing access to the specified
   # top-level folder in other parts of the depot, except for specific
   # exceptions specified by their (full) paths.
-  restrictFolder = { folder, exceptions ? [], reason }: args: parts:
+  restrictFolder = { folder, exceptions ? [], reason }: parts: args:
     if (elemAt parts 0) == folder || elem parts exceptions
     then args
     else args // {