about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix7
1 files changed, 1 insertions, 6 deletions
diff --git a/default.nix b/default.nix
index b95e73ff3a..dd0af9c9bf 100644
--- a/default.nix
+++ b/default.nix
@@ -71,6 +71,7 @@ let
            (node.meta.targets or []))
     else [];
 in fix(self: {
+  __readTree = [];
   config = config self;
 
   # Elevate 'lib' from nixpkgs
@@ -100,10 +101,4 @@ in fix(self: {
 
 # Add local packages as structured by readTree
 // (localPkgs (readTree' self.config))
-
-# Load overrides into the top-level.
-#
-# This can be used to move things from third_party into the top-level, too (such
-# as `lib`).
-// (readTree' { depot = self; pkgs = self.third_party; }) ./overrides
 )