about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index bd2c6012fb..0ffda5b4d3 100644
--- a/default.nix
+++ b/default.nix
@@ -68,7 +68,7 @@ let
   # Any build target that contains `meta.ci.skip = true` will be skipped.
 
   # Is this tree node eligible for build inclusion?
-  eligible = node: (node ? outPath) && (!node.meta.ci.skip or true);
+  eligible = node: (node ? outPath) && !(node.meta.ci.skip or false);
 
 in readTree.fix(self: (readDepot {
   depot = self;