about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix5
1 files changed, 1 insertions, 4 deletions
diff --git a/default.nix b/default.nix
index 43950571c51d..02f8c225f9e8 100644
--- a/default.nix
+++ b/default.nix
@@ -33,10 +33,7 @@ stdenv.mkDerivation rec {
     # Build Lisp
     cd $src
     quicklisp init
-    sbcl --load build.lisp
-
-    # "Install" result
-    cp $src/gemma $out/bin/gemma
+    env GEMMA_BIN_TARGET=$out/bin/gemma sbcl --load build.lisp
   '';
 
   installPhase = "true";