about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix5
1 files changed, 4 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index d1fb88e04f93..ff31279941ae 100644
--- a/default.nix
+++ b/default.nix
@@ -15,8 +15,11 @@ let
 
   readTree' = import /home/wpcarro/depot/nix/readTree {};
 
+  # TODO: Find a better way to expose entire monorepo without introducing
+  # "infinite recursion".
   localPkgs = readTree: {
-    third_party   = readTree ./third_party;
+    blog = readTree ./blog;
+    third_party = readTree ./third_party;
   };
 in fix(self: {
   config = config self;