about summary refs log tree commit diff
path: root/corp/tvixbolt/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'corp/tvixbolt/Cargo.toml')
-rw-r--r--corp/tvixbolt/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/corp/tvixbolt/Cargo.toml b/corp/tvixbolt/Cargo.toml
index c448f9fe42..7182e88d83 100644
--- a/corp/tvixbolt/Cargo.toml
+++ b/corp/tvixbolt/Cargo.toml
@@ -10,7 +10,6 @@ yew = "0.19.3"
 yew-router = "0.16"
 codemap = "0.1.3"
 serde_urlencoded = "*" # pinned by yew
-web-sys = "*" # pinned by yew
 
 # needs to be in sync with nixpkgs
 wasm-bindgen = "= 0.2.83"
@@ -26,3 +25,7 @@ default-features = false
 [dependencies.serde]
 version = "*" # pinned by yew
 features = [ "derive" ]
+
+[dependencies.web-sys]
+version = "*" # pinned by yew
+features = [ "HtmlDetailsElement" ]